[Return to the YKC Home Page]

web based email    check your Email on-line


If you do not find the answer to your question here, please have the Primary Account Owner email support@ykc.com.


Do I have to use a special Email program (such as Microsoft Outlook Express, Netscape Communicator or Eudora) to use my YKC.CC email address?

No.  YKC.CC gives you the choice of using our Web Mail Page (which requires no set-up on your computer) or using your favorite email program to access your YKC.CC email address.

Is there any way I can check my email message while I am traveling away from home?

Yes.  YKC's Web Mail Page is perfect for this.  All you need is a computer that has access to the Internet.  Using an Internet browser (Microsoft Internet Explorer or Netscape Navigator) go to http://www.ykc.com and click on 'Email'.   Enter your userID and password and you will have full access to all messages in your mailbox.  YKC's Web Based Email allows you to send messages also.

How do I configure Outlook Express to use my YKC.CC address?

Please see our YKC.CC - Outlook Express page.

Can different people with different email accounts use Outlook Express on the same computer without getting each other's messages?

Yes.  Open the Outlook Express program, click on the "File" menu and click on "Identities".  Information on how to configure Identities can be found by searching the HELP menu for the word "IDENTITIES".  Using "Identities" with Outlook Express will set up seperate "inboxes" and "outboxes" for each user so the messages stay seperate.

My Outlook program "freezes" every time I try to receive mail.  It says receiving message 3 of 8 (for example) and stops at the same place every time.

Chances are that the Outlook program is still working fine.  We've seen this several times lately when you have been sent a message that contains a very large graphic file, sound file or even a video file.   Outlook will appear "stuck" while the large file is being downloaded to your computer.  I've received files attached to an email message that actually took 20 minutes to receive!  Outlook is not able to receive the next messages until this message and attachment have been received completely.  Do not stop the program even if it appears it has become "stuck".  Give it time to receive all messages and files that are waiting.

I keep receiving the same messages over and over.  The program says receiving message 3 of 8 and then stops.  When I try again, I keep getting the same 3 messages.

This is related to the same issue described above.  Outlook does not tell the mail server which messages have been received until it gets to the end of the new messages.  If this process is stopped before all new messages have been received, it will start at the top of the list again the next time you try.  Do not stop the program even if it appears it has become "stuck".   Give it time to receive all messages and files that are waiting.

Is there any way I can delete a single message with a large file attached so I don't have to wait on it to download?

Yes.  YKC's Web Mail Page allows you to view a list of messages and the attachments without the need to download each of them.  Web Mail can be used to locate any messages with large attachments and remove them from your mailbox.  After this removal, Outlook Express can be used to receive the remaining messages as usual.

Is it possible to receive my messages at two different places, such as my home and my office?

Yes.  Open the Outlook Express program and click on:
"Tools" > "Accounts" > "mail.ykc.com" > "Properties" > "Advanced"

Look for the area marked "Delivery" and place a check inside of the box labeled "Leave a copy of messages on server".
Check the box labeled "Remove messages from server after 5 days".

This gives you a 5 day time frame to receive a message at your second computer after you have received it at the first.

It is important to mention that using this option means every message you receive will be received at both locations.  This has created a volume of mail that has been a bit overwhelming for some users.

I get disconnected from the Internet after Outlook Express checks for (or sends) messages.

(The following information is directly from the Microsoft Knowledge Base, Article ID: Q176658  - http://support.microsoft.com/support/kb/articles/Q176/6/58.ASP?LN=EN-US&SD=gn&FR=0)

SYMPTOMS

When you are finished checking for new e-mail messages in Outlook Express, Outlook Express may disconnect the current Dial-Up Networking connection even if you used a different program to establish the Dial-Up Networking connection.

CAUSE

This behavior can occur when both of the following conditions exist:

  • Outlook Express is configured to check for new messages at regular intervals
  • Outlook Express is configured to hang up when it is finished sending, receiving, or downloading messages.

RESOLUTION

To work around this behavior, disable the Hang up when finished sending, receiving, or downloading setting. To do this, follow these steps:

  1. On the Tools menu, click Options, and then click the Dial Up tab.
  2. Click to clear the Hang up when finished sending, receiving, or downloading check box, and then click OK.

 

Copyright © 2003
YK Communications, Inc. 
All Rights Reserved

Ganado Office
208 S. Fourth St.
P.O. Box 329
Ganado, Texas 77962
Tel.  (361) 771-3334

El Campo Office
1905 W. Loop
El Campo, Texas 77437
Tel.  (979) 543-9499

YK Communications, Inc. is a subsidiary of Ganado Telephone Co., Inc.

Please address Questions or Comments about this site to bill@ykc.com